RequirementsΒΆ

Packages Required for PyMKS

  • nose==1.3.6
  • numpy==1.9.2
  • scikit-learn==0.16.1
  • scipy==0.15.1

Packages Required to Run Tests and Examples

  • backports.ssl-match-hostname==3.4.0.2
  • certifi==14.5.14
  • cython==0.22
  • fastcache==1.0.2
  • ipython==3.1.0
  • jinja2==2.7.3
  • jsonschema==2.4.0
  • markupsafe==0.23
  • matplotlib==1.4.3
  • numexpr==2.3.1
  • pip==7.0.1
  • pyparsing==2.0.3
  • python-dateutil==2.4.2
  • pytz==2015.4
  • pyzmq==14.6.0
  • setuptools==17.0
  • sfepy==2015.1
  • six==1.9.0
  • sympy==0.7.6
  • tables==3.1.1
  • tornado==4.2